Saturday, October 25, 2014
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7

Whats going on @FrostmourneMC?

Spoutcraft has been updated!

     This means you no longer have to specifically change the setting "always use developmental builds" to get spoutcraft to work with the FrostDimension. You may now simply open up and run spoutcraft as it pleases. And it is always a good idea to update when it offers it to you. :)

   I heavily recommend using this client with the FrostDimension. Because a lot of the features I will focus on, Require the use of this plugin. If you don't, those who do use it will have quite the advantage over you. Also, your name will not be on the mcMMO leaderboard until you do. it is also a Spout specific feature.

 

Having problems with Spoutcraft? Let me know, and I will do what I can to help you get you using the client we recommend.